© Copyright Thomson Financial Limited 2006

All rights reserved. No part of this publication may be reproduced without the prior written consent of Thomson Financial Limited, 1 Mark Square, Leonard Street, London EC2A 4EG.

Datastream Advance is a trademark of Thomson Financial Limited.
Microsoft, Windows, Excel, Word, and PowerPoint are registered trademarks of the Microsoft Corporation.

Notice
All Thomson Financial Limited's services, databases (including the data contained therein), programs, facilities, publications, manuals and user guides ("Proprietary Information"), are proprietary and confidential and may not be reproduced, re-published, redistributed, resold, or loaded on to a commercial network (e.g. Internet) without the prior written permission of Thomson Financial Limited ("Thomson Financial").

Data contained in Thomson Financial's databases has been compiled by Thomson Financial in good faith from sources believed to be reliable, but no representation or warranty express or implied is made as to its accuracy, completeness or correctness. All data obtained from Thomson Financial's databases is for the assistance of users but is not to be relied upon as authoritative or taken in substitution for the exercise of judgement or financial skills by users. Neither Thomson Financial nor such other party who may be the owner of the Proprietary Information accepts any liability whatsoever for any direct, indirect or consequential loss arising from any use of such Proprietary Information.
Contents

**Introduction**
- Overview 2
- Datastream’s data coverage 2
- Data selection 3
- Starting Advance and Advance for office (AFO) 4

**Using Advance**
- The Advance interface 8
- The tool bar 10
- Making a request 12
- Selecting a data category 14
- Selecting the series 15
- Using Datastream Navigator - series search 16
- Selecting types of request 20
- Refining your request 22
- Dates 22
- Datatypes 25
- Currency 27
- Making your request 28

**Using your results**
- Printing reports, charts, and data 34
- Copying reports, charts and data 35
- Transferring charts to MS Office 37
- Exporting charts, reports, and data 38

**Using Advance for Office**
- The Advance for Office (AFO) interface 40
- Making a static request 41
- Making a time series request 45
- Using the Request Manager 50
Worked examples

Creating Advance lists 54
Creating a flexible chart 59
Creating an index 67
Creating an equity screen 73

More...

Advance lists 82
Expressions and functions 82
Flexible charts 83
Projects 83
Schedule Night Shift 84
Equity screening 84
Customising charts and reports 85
Web browser 85
Favourites 86
AFO request table 86
User created indices 87
User created time series 87

Support...

Manuals 90
Online help 92
Telephone support 93
Account management 93
Research Extranet support site 93
Training 93
Introduction

Overview
Datastream’s data coverage
Data selection
Starting Advance and AFO
Introduction

Overview

Datstream Advance gives you access to the world’s largest and most respected historical financial numerical database. Advance provides a range of charting and reporting tools that enable you to manipulate and display, or simply download that data in the way that you want. With Datstream Advance you can also get a set of Microsoft Office add-ins that enable you to access the Datstream database directly from within Excel, Word, or PowerPoint - create and embed data requests that put the data you want straight into your spreadsheet, document, or presentation.

Datstream’s data coverage

Unrivalled depth and breadth of coverage across the full range of instrument types means immediate access to the data you need. Worldwide equity coverage direct from the stock markets, comprehensive market indices, economics data direct from national government sources as well as the OECD and IMF, fixed income securities and associated indices, commodities and derivatives data. Forecast earnings data from IBES, fundamental data from Worldscope and added value data sets from respected sources such as MSCI, DJ Stoxx and FTSE All World. And all data is quality checked and actively maintained by dedicated staff.
Data selection

Datastream Advance provides an easy to use interface with most options for standard requests selectable by mouse click. Start by selecting a data category and follow this sequence to generate the output you require:

1. Select data category
2. Select request
3. Make adjustments
4. Output

Select request:
- Equities
- Equity Indices
- Unit Trusts
- Investment Trusts
- Bonds and Convertibles
- Bond indices & CDS
- Economic reports/charts
- Exchange rates
- Interest rates
- Commodities
- Warrants
- Futures
- Options
- Constituent lists
- User created Indices
- User created Local lists
- User created Time series

Single Series:
- Overview
- Multiple Series/Flexible Charts
- Single Series-Chart
- Single Series-Report
- Single Series-Data
- Codes and Information
- Favourites
- Scenario Testing
- Equity Screening

Data Ranges:
- Datatypes
- Currencies

Advance for Office
- View
- Print
- Export
- Transfer to Excel

Make adjustments
Starting Advance and Advance for Office (AFO)

Before you use Advance, or Advance for Office, your systems administrator should have configured your communications link with the Datastream host. If you have any problems connecting to Datastream, please contact your systems administrator, or see Configure Communications, Advance Installation guide.

Starting Advance

1. Double click on the Advance icon.

When Advance has loaded successfully, the Request screen is displayed.
Closing Advance

To exit from the Request, Project, or Equity Search screen, select Exit from the File menu.

Note:
Remember to save or export those reports, charts, and data that you want to use again before you exit Advance.

Starting AFO

To use Advance for Office, open Office application and use the AFO drop down menu.

Closing AFO

Advance for Office closes when you close your Office application.
Using Advance

The Advance interface
The tool bar
Making a request
Selecting a data category
Selecting the series
Using Datastream Navigator - series search
Selecting types of request
Refining your request
Dates
Datatypes
Currency
Making your request
Using Advance

The Advance interface

- Link to Thomson Financial sites via browser, including Research Extranet access
- Navigation Toolbar
- Series selection
- Datatype selection
- Chart or Report selection
- Advance Project tab
Currency selection

Settings button helps you to configure the parameters for charts or reports

Date button

Results window

Index Selection

Relative Index | Default Index | Periods

Market

MSCI Country Index in Local Currency DISC
MSCI Country Index in US Dollars DISC

Sector

MSCI All Markets: Industrial Sector index in local currency
MSCI All Markets: Industrial Sector index in US Dollars
MSCI All Industries index in local currency
MSCI All Industries index in US Dollars
MSCI Sector index in local currency
MSCI Sector index in US Dollars

Currency

Local Currency

Run Now!
The tool bar

Create a new Project. Specify a name for the new Project when you Save the Project.

Open an existing Project. Choose from a list of Projects, save the details of the current Project before opening a new Project.

Save any additions or changes to the current Project.

Print the displayed request to the default Windows printer. If you want to specify another printer or change the printer settings, select File>Print to display the Windows Print dialog.

Export a chart, or a selected area of data, or a report in a format suitable for use with spreadsheets, word processors, etc.

Transfer the data or chart request to Excel, for regular updating in Excel.

Create, edit, merge, or download lists from Datastream for generating requests.

Display the Annotations tool bar. Click this button again to turn off the Annotations tool bar. Use the Show Annotations option from the View menu to show/hide any annotations added.
Note:

the Extranet can be configured in the Advance options dialog (from the Tools menu) to be displayed in the main window at start up.

Refresh the currently displayed request with the latest Datastream prices or values.

Refresh all requests in the current Project with latest Datastream prices or values.

Add request to Project for Scheduled Night Shift processing. Use the Add New Request button to add any number of requests to a Project so all requests can be processed together when you connect to Datastream.

Delete the displayed request from the current Project.
Making a request

To make chart, report, and data format requests, follow this sequence of steps to select the data you require:

1. Select the type of series you want from the Data Category window—holding the mouse over the data category will display quick links to Navigator.

2. Find and select your series.
   - Click the Series navigation button to open Navigator.
   - Check the Expert entry box and type the exact mnemonic or code in the Series field.
   - See Selecting the series, page 15.

3. Select a datatype (optional).
   - You can:
     - Click the Datatype Navigation button to open Navigator.
   - See Datatypes, page 25.

4. Select the type of request.
   - Select a request type tab. For example, a single chart.
   - Select the type of chart, report or data format from the list displayed.
   - See Selecting types of request, page 20.
For interactive step by step instruction, see the Advance 4.0 tutorial: select **Advance Tutorial** from the Help menu.

You can also make additional graph layout and data settings for some requests using the **Settings** button. See Settings, Advance User Guide, page 130.

Refine your request. Change the display period, select a relative date option or click the **Date** button. See Dates, page 22.

Change the currency, click the **Currency** drop down box. See Currency, page 27.

Run your request. Click the **Run Now** button. You can create a project and use the Schedule Night Shift Facility to run your project at a later date.

You can save the parameters as a Favourite to save you time setting up the details again. See Making your request, page 28.

View your results. You can Print, Export, or Copy the results of your request, and for a data request, transfer the data to your spreadsheet for future refreshing within Excel.

To locate the series you want, you can use: the **Find** field, see Using Find, page 16; the **Filter**, see Using the Filter, page 18; and Equity Search, see the Advance user guide, page 147.
Selecting a data category

Datastream series codes are stored in a database and are accessed using Datastream Navigator. The series are grouped into 18 data categories, which are selected from the Category drop down list. Selecting a data category gives you access to all the series within that category.

You can select:

- Equities
- Equity indices
- Unit trusts
- Investment trusts
- Bonds & convertibles
- Bond indices & CDS
- Economic reports and charts
- Exchange Rates
- Interest Rates
- Commodities
- Warrants
- Futures
- Options
- Constituent lists
- User created indices
- User created Local lists
- User created Time series

To select a data category:

- Click the plus sign to expand the list and select a category from the list displayed.
Selecting the series

Use Datastream Navigator to find and select the series you want, or if you know the Datastream mnemonic or code, SEDOL, ISIN, or other Datastream supported code, check the Expert entry check box and type the mnemonic or code in the Series field to select your series.

To select a series

- Click the **Series navigation** button to find and select your series from Datastream Navigator.
- To view recent series use the drop down to select from the last 12 series used.
- Check the **Expert entry** box and type the mnemonic or code in the **Series** field.

You can also use the Datastream Help Browser, see the *Advance User Guide*, pages 7-8.
Using Datastream Navigator - Series search

Series search is the most basic search. Use this to search by the name, DS mnemonic, DS code, SEDOL, ISIN, local code, or IBES ticker of the series you are looking for. Alternatively you can use the 'Explorer' hierarchies to drill down to the series (or the 'Help browse' pages that provide access to the datatypes available for the series).

To find and select a series using Set Criteria page:

1. Click the Search button to open Datastream Navigator.
2. Click the Series Search button if it is not already selected.
3. Select the kind of series you require.
4. You can narrow down the search by selecting different other criteria like Market.
5. Type the first few characters of the name, mnemonic, or code in the respective field.

You can add a second criteria of search.
Click on the series that is required.

You can select related series and get more data on the series using the flyout.

You can export the list to Excel using Export to Excel button.

The series is displayed in Advance.
Below example illustrates the steps to use Explorer to find a series.

1. Select Economics data category.

2. Click the plus sign to expand the options.

3. Click the Explorer link.
Move the cursor over the flyout button to obtain the options. Click the Explorer option to know where else in the hierarchies the series is displayed.
Selecting types of request

Advance gives you access to a wide range of reports, charts, summaries, overviews, and comparison requests.

Over 100 Datastream reports, charts, and data formats are stored in Advance’s database. You can access these by selecting a report/chart type node on the Request screen.

To select a request:

1. Select a request type node of the tree.
2. Select a request from the list displayed.
Request types:

**Single Series - Overview** - You can request Datastream company, commodity, warrant, trust, and bond performance overviews, and a range of fixed format IBES forecast overviews.

**Multiple Series / Flexible Chart** - You can display information on multiple series, enabling you to create comparisons across different data category types, and use flexible charts for multiple chart requests. For example, you can compare an equity with an index such as the CAC40 and with an economic series such as the RPI.

**Single Series - Chart** - You can request any of the standard Datastream graphics, including Line, Moving Average, Stochastics, High-Low-Close, Candlesticks, and Bollinger Bands.

**Single Series - Report** - You can select from a range of pre-formatted report types including Profit & Loss, Dividend & Earnings, Key Accounts Ratio, and Company Profiles.

**Single Series - Data** - You can download time series, static, and company accounts data, which you can export or transfer to your spreadsheet.

**Codes and Information** - You can use the Remote Search as an alternative way to find codes for active and dead equities, unit, investment trusts, bonds, warrants and convertibles. There is also an option to set Advance to run requests and update projects in English, French and German.

**Favourites** - You can save frequently used projects as *Favourites* so that next time you can run the request quickly.

**Scenario Testing** - use the intuitive interactive charting interface to graphically explore trends and relationships between any of the series on Datastream.

**Equity Screening** - search the Datastream global equity universe for companies that match your chosen criteria.
Refining your request

Dates

Each data category has a default date range. You can choose your own from four display period options:

- Fixed start and end dates - a fixed period. For example, the whole of last year.
- Relative start and end dates - a fixed period relative to today’s date.
- Datastream base date - a period starting with the date of the earliest data available on the database for a series.
- Today - a period ending with the latest available price or value.

Intra-day prices are available for many markets. To receive the latest intra-day price or value, you must subscribe to the intra-day service.

Advance enables you to combine these start and end date options.

To select a date period:
Year ends - to request the number of year ends for company accounts reports and data.

- **Fixed date option.**
- **Relative date option.**
- **Base date option.** Displays data from the earliest date that data is available.

- **Today's date option.** (To receive the latest intra-day price or value, you must subscribe to the intra-day service)
Select the date options.

2

Fixed date option

Use the spin buttons to select a date.

Click the Calendar button to display an interactive calendar.

To select both start and end periods before today.

Relative date option

To specify year ends for Company Accounts Report only.

Click OK.

To select both start and end dates after today, for projected series.

Select day, week, month, quarter or year.
Datatypes

The datatype defines the type of data. For example, the default datatype for equities is Price (Adjusted).

For some data categories and report/chart types, you can select the datatype. For example, for an Equity line chart request you can change from the default Price (Adjusted) datatype to Market Value.

When the Datatype navigation button is enabled, click to display the datatypes available for your data category.

Datatypes are grouped by their type; for example, Datastream time series, static, company accounts, IBES datatypes, MSCI datatypes, and Worldscope data items.

To select a datatype:

1. Click the Datatype navigation button.
2. Datamstream Navigator is displayed.
3. Select Name or Mnemonic from the find drop down box.
4. Select Equals Starts With or Contains from the drop down box.
5. Check this box if default datatype is required.
6. Datatypes
   - Datastream Time Series
   - Datastream Static
   - Company Accounts
   - IBES Datatypes
   - MSCI Datatypes
   - Worldscope Data Items

   - Price (Adjusted)
   - Market Value
   - ...
5. Select the type of datatype, Static or Time Series.

4. Type the search criteria.

7. Click the Filter / Search button.

3. Select the group of datatypes to select from.

8. Check the Navigator definition to ensure that the correct datatype has been selected.

9. Select the datatype from the list displayed. The datatype is displayed in Advance.
Currency

You can select which currency you want to display your results in.

Note:
The parameters that you can change are dependent on the data category and chart, report, or data format chosen. For example, you can change the date, datatype, and currency for an Equity - Line Chart request, but only the date for a Constituent - Bar Chart request. If you cannot change the currency, the currency option is greyed out.
Making your request

Once you have selected the criteria for your request and made your display date, datatype, and currency adjustments, you can make your request:

**Run Now:**
Request the report, chart, or data straight away.

This connects you to Datastream and displays the result. You can change the request criteria and click the button again, or save the request for future use.

*Note -*
*double clicking on the request in the Explorer hierarchy will also run the request.*

**Add New Request:**
Add the request to the open Project to refresh later.

This does not connect you to Datastream, but stores the request in the open Project. This enables you to work offline and send all your requests at the time of your choice.

Please see *Using Projects, Advance user guide*, pages 92-95
Using your results

- Printing reports, charts, and data
- Copying reports, charts, and data
- Transferring charts to MS Office
- Exporting charts, reports, and data
When you request reports, charts, and data formats from Datastream, they are displayed within Advance and are automatically added to the current open Project. You can:

- Print your charts and selected pages of reports through any Windows printer.
- Copy reports, charts, and data formats to the Windows clipboard for further use in Windows applications.
- Export reports, charts, and data in a variety of formats for use with other applications such as word processors.
- Transfer data to Microsoft Excel. Data downloaded from Datastream can be transferred to spreadsheet for regular updating.
- Transfer charts to Microsoft Office applications like Excel, Word, and PowerPoint. You can transfer your chart requests directly into these applications as embedded, dynamic objects. Once embedded, the requests can be refreshed, and within Excel and PowerPoint - you can right click on the chart to re-edit the chart in Advance - then transfer it back, with any edits, to Excel and PowerPoint.
Printing reports, charts, and data

You can print any displayed report, chart, or data format through the default Windows printer, (in addition you can print a set of charts with several charts on page using the Print Project (Chart Layout) option).

To print your report, chart, or data:

- Select **Print** from the **File** menu,
  OR
- click the **Print Current Request** button, to print the request displayed.

To change the printer or printer settings, select **Print Setup** for either Report or Chart from the **File** menu.
Copying reports, charts, and data

You can copy the displayed report, chart, or data format to the clipboard and paste it into other Windows applications.

To copy a report:

1. Select the area to be copied; this can be:
   - A range of cells - click the left mouse button and drag the cursor over the display area to define the cell area to be copied.
   - The whole report (default) - the whole report is selected automatically when it is displayed.
2. Select Copy from the Edit menu.

---

Note:
The report text will be held on the clipboard in text format with TAB formatting, but without font and text formatting.

To copy a chart:

- Select Copy from the Edit menu.

---

Note:
The chart will be held on the clipboard as a Windows Meta File.
To copy data:

1. Select the area to be copied; this can be:
   - A range of cells - click the left mouse button and drag the cursor over the displayed spreadsheet to define the cell area to be copied to the clipboard.
   - All the data (default) - the whole data request is selected automatically when it is displayed.
2. Select **Copy** from the **Edit** menu.

---

**Note:**

The data selected will be held on the clipboard in text format with TAB delimiting for direct pasting into a spreadsheet or word processor.

---

You can use the right click menu to copy.
Transferring charts to MS Office

Chart requests can be transferred directly into Excel, Word, and PowerPoint as refreshable objects.

To transfer a chart request to MS Office:

1. Select **Transfer to Excel** (Word, PowerPoint) from the **Tools** menu. Excel (Word, PowerPoint) is opened with a new worksheet (document, slide). Your chart is displayed.

2. You can display the chart:
   - as a single element
   - OR
   - as an Office Picture - right click and select **Display as Office Picture**. This gives you the Office Picture format options.

**Note:**

To display the chart as transparent, right click over the Refresh button and de-select Display original background (the chart format must be as an Office Picture). To re-edit a chart once transferred to Excel or PowerPoint - right click on the chart and select the **Edit Chart** option.

You can use the right click menu to transfer and export.
Exporting charts, reports, and data

You can export the displayed report, chart, or data as a file in a format suitable for use with other software packages. The default formats are: .XLS (Excel spreadsheet) for reports and data, and .WMF (Windows meta-file) for charts.

To export a chart, report, or data:

1. Select Export from the Tools menu. The Export Viewport As dialog is displayed.

2. Select the export details:
   - Type an export file name
   - Select a drive or a server destination
   - Select an export format

3. Click OK.
Using Advance for Office

The Advance for Office (AFO) interface
Making a static request
Making a time series request
Using the Request Manager
Using Advance for Office

The Advance for Office (AFO) Interface

To use Advance for Office, use the Datastream AFO menu in your Office application.
Using Advance for Office

In AFO you can make static, time series, and company accounts requests.

**Static requests**
To request data for a specific date.

For example, the price, PE and dividend yield for Pepsico and Coca-Cola for 01/01/05.

<table>
<thead>
<tr>
<th>DS trigger</th>
<th>Refresh</th>
<th>Type</th>
<th>CURRENCY</th>
</tr>
</thead>
<tbody>
<tr>
<td>U.PEP</td>
<td>12/31/2004</td>
<td>P</td>
<td>U$</td>
</tr>
<tr>
<td>U.KO</td>
<td>12/31/2004</td>
<td>PE</td>
<td>21.9</td>
</tr>
<tr>
<td></td>
<td></td>
<td>DY</td>
<td>1.76</td>
</tr>
</tbody>
</table>

**Time series requests**
To request data over a specific period, defined by a start date, end date, and frequency of data.

For example, the daily price for Pepsico from 01/01/05 to 01/01/06.

<table>
<thead>
<tr>
<th>DS trigger</th>
<th>Refresh</th>
<th>End</th>
<th>Frequency D</th>
<th>Name</th>
<th>Code</th>
<th>CURRENCY</th>
</tr>
</thead>
</table>

**Note:**
Since the replacement of Datastream company accounts with the normalised Worldscope fundamentals database - fundamentals data can now be retrieved using Static and Time Series requests.

**Request Manager**
Use the Request Manager to manage your embedded requests. All the chart and data requests in your Excel work book are listed with their details. You can edit, delete, or refresh the requests individually or together.
Making a static request

1. Select Static Request from the AFO menu.

2. Select the series. Click the Series navigation button to display Datastream Navigator.

The series chosen is displayed in the Series field.

You can also select lists of series, and expressions.

You can choose either DS ISIN etc or Thomson One code as input to the series.

Select the series you want from the list. See Selecting the series, page 15.
Select the datatype. Click the Datatype navigation button to display Datastream Navigator.

The datatypes chosen are displayed in the Datatype field.

Select the datatype you want from the list. See Datatypes, page 25.
Select the date.
Type the date of the data you want in the Date field in the format dd/mm/yy, or as a relative date from today.

For example, -6m for 6 months ago from today.

Select the display options.

**Row Titles**
Displays the series code at the left of each series.

**Currency**
Displays the traded currency for each selected series.

**Column Titles**
Displays the datatype mnemonic or expression at the top of the column for each datatype.

**Expression**
Display the expression description or number.

**Headings**
Displays a general heading for row and column headings. For example, the date of the request.

**Transpose**
Displays the series data in rows instead of columns.

**Display Thomson ONE code**
Displays the Thomson ONE code for the series selected.

**Embed**
The request is embedded as a dynamic, refreshable object when saved. If this is not selected, the results cannot be refreshed.

**Auto Refresh**
Refreshes the request automatically when you open the spreadsheet.

**Visible button**
Displays the Refresh button with the request results. You can use the Request Manager to refresh requests, see page 50.

**Trigger in Cell**
Select this option to run the request again if contents of the referenced cell change.
The values for the datatypes selected are displayed for the date selected.

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Refresh</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Type</td>
<td>MV</td>
<td>T1 CODE</td>
<td>CURRENCY</td>
<td></td>
</tr>
<tr>
<td>U:PEP</td>
<td>98224.25</td>
<td>PEP-US</td>
<td>U$</td>
<td></td>
</tr>
</tbody>
</table>

To refresh the request, click on the **Refresh** button.

To edit the request, right click on the button and select the **Edit** option.
Making a time series request

1. Select Time Series Request from the AFO menu.

2. Select the series. Click the Series navigation button to display Datastream Navigator.

Select the series. You can also select lists of series and expressions.

You can choose either DS, ISIN etc or Thomson One code as input to the series.

The series chosen is displayed in the Series field.

Select the series you want from the list. See Selecting the series, page 15.
Or to display time series for a list of series

1. Select Time Series Request from the AFO menu.
2. Click on the List Picker button.
3. Click TS for each item in the list to get Time Series for each item.
4. Click on the List you require and click OK.
Select the datatype you want from the list. See Datatypes, page 25.

The datatype chosen is displayed in the Datatype field.

Select the datatype, Click the navigation button to display Datastream Navigator.

Currency option helps you to choose the currency.
Select the date. Type the date of the data you want in the **Date** field in the format dd/mm/yy, or as a relative date from today. For example, -2Y for 2 years ago from today.

Select the display options.

**Row Titles**
Displays the series code at the left of each series.

**Column Titles**
Displays the datatype mnemonic or expression at the top of the column for each datatype.

**Headings**
Displays a general heading for row and column headings. For example, the date of the request.

**Currency**
Displays the traded currency for each selected series.

**Expression**
Display the first series mnemonic or description.

**Transpose**
Displays the series data in rows instead of columns.

**Display Latest Value First**
Displays the most recent value first

**Embed**
The request is embedded as a dynamic, refreshable object when saved. If this is not selected, the results cannot be refreshed.

**Auto Refresh**
Refreshes the request automatically when you open the spreadsheet.

**Visible button**
Displays the **Refresh** button with the request results. You can use the **Request Manager** to refresh requests. See page 50.

**Trigger in Cell**
Select this option to run the request again if contents of the referenced cell change.
The values for the datatypes selected are displayed for the date selected.

<p>| | | | | | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td></td>
<td>B</td>
<td>C</td>
<td>D</td>
<td>E</td>
<td>F</td>
<td>G</td>
</tr>
<tr>
<td>Start</td>
<td>11/28/2003</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>End</td>
<td>11/29/2005</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Frequency</td>
<td>D</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>PEPSICO</td>
<td>US</td>
<td>82609.81</td>
<td>83622.59</td>
<td>82644.13</td>
<td>81888.75</td>
<td>82661.31</td>
<td>83262.19</td>
</tr>
</tbody>
</table>

To refresh the request, click on the Refresh button.
Using the Request Manager

Use the Request Manager to manage the requests in your worksheet. The Request Manager lists all the requests in your worksheet. You can find, edit, refresh, and delete requests.

Select Request Manager from the AFO menu.

Select either data or chart requests.

Select the request and click the appropriate button to Goto, Edit, Delete, or Refresh the request.

Click to turn Autorefresh on or off for the selected requests.

Click to locate and display the selected request in the worksheet.

Click to select all the requests displayed. This is useful if you want to refresh, or delete, all requests.

Click to display the Request Details dialog for editing.

Click to refresh the data in the selected requests.

Click to delete the selected request.
To edit a request, for example, select the request you want to edit. Click the Edit button. The Request Details dialog is displayed. Click the Edit button. The Request Details dialog is displayed. Make your changes and click Submit. The original request is overwritten with the new one.
Worked examples

Creating Advance lists
Creating a flexible chart
Creating an index
Creating an equity screen
Creating Advance lists

Lists are a good way to make report, chart, and data requests for group of series that you use frequently. Instead of making individual requests, you can make one request to get results of all the series you are interested in. Once you have created your lists, you can edit them to reflect any changes in the group of series. You can use the Request or Project screens to refresh your lists in Advance, or the Request Manager to refresh them in AFO.

This worked example shows you how to create a list of series. For more information about lists and what you can do with them, see the Advance User Guide, pages 21 - 33.

Creating a list of Automobile companies

1. Click the User Created option in Data Category window.
2. Select the Local Lists data category.
3. Click the List Wizard button.
4. Click the Next button.

5. Select Create a new list.

6. Click the Series navigation button to display Datastream Navigator.
Click the Explorer option in the flyout to display related series.

Search for the series you want in your list.

Click Use Selected Items to include them in the list.
Click the check box to select the series.
Select the **Upload** option to add the list to the Datastream database, where it is stored as an L# list. You can also save as a UCI (X#) list. If you do not upload, the list is stored on your local drive or server.

Click **Next**.

Type the description and name for your list.

Click the **Finish** button.

Again there is an option to remove the series from the list. Click the minus sign to remove the series.
Creating a flexible chart

Flexible chart enables you to create multi-graph charts. This example shows you how to create a chart of three graphs showing the performance of Coca-Cola and Pepsi. It includes a Price chart against the S&P 500 index for non-alcoholic beverages, a Dividend Yield chart, and a Market Value chart.

1. Select the series. See Selecting the series, page 15.
2. Select the data category. Equities for Coca-Cola and Pepsi, and Equity indices for the S&P 500 Index.
3. Select the data category. Equities.
4. Enter Series.
5. Select the datatype. See Datatypes, page 25.
6. Select the date.
Repeat steps 3-5 for each series, you should have:
- Coca-Cola - Price
- Pepsi - Price
- Coca-Cola - Dividend Yield
- Pepsi - Dividend Yield
- Coca-Cola - Market Value
- Pepsi - Market Value
- S&P EUROPE 350 FOOD BEV & TOB - Price Index
Select three graphs and click OK.
12. Type the Chart Title.

13. Click Next. The Assign Series to Graphs dialog is displayed.

14. Select the Series for Graph 1 and add them to Graph 1.

15. Click the Properties button. The Properties for Graph 1 dialog is displayed.
Click OK.

Select Use my Graph Title and type your graph title.

Select the Series and Graph Settings for Graph 1.

Select the data Frequency.

Select the type of chart for each series: Composite bar chart.
Select the Series and Graph settings for graphs 2 and 3.

Select Use my graph title and type the title.  
Rebase to 100 for graph 2. (Do not rebase graph 3)

Click OK.
23. Click Finish.

24. Click Run Now.
The results are displayed.

You can:

- Change the chart properties: Right Click on the chart and select Properties... - then select Icharts from the Scheme dropdown at the top.

- Edit the chart settings; click the Settings button.

- Edit the chart using Annotations; Click the Annotations icon in the tool bar.

- Save the flexible chart as a Project; select File>Save As.

- Transfer or Export it; select Tools>Transfer or Tools>Export.

For more information, see the Advance User Guide, pages 71 - 91.
Creating an index

The UCI Manager enables you to create and maintain your own indices. Each index is based on a list of constituent series, which you specify as the first step of creating an index. Once created, an index can be automatically maintained for you, with new values calculated daily.

This worked example shows you how to create an index list and how to calculate it as a trial index. For more information about user created indices and what you can do with them, see the Advance User Guide, pages 34 - 41.
Creating an index list of beverage companies

1. Select UCI Manager from the Tools menu or from the UCI Manager option in the Datastream-AFO menu in Excel.

2. Select Create new list. The List editor is displayed.

3. You can also select a local or user list: click the List picker button.

Click the Series navigation button to display Datastream Navigator to select individual equities or an index constituent list.

List mnemonic.

List description.
4. Search for your series, see Selecting the series, page 15.

Click on the mnemonic to select it from the list displayed.

5. Repeat step 4 until you have selected all your series.

Close Navigator.

You can use the Remove, Clear selection, and Invert selection buttons to amend your list.

6. Click the Save button to save your list.
Calculating a trial index of beverage companies

This example calculates a Trial index. A trial index is an experimental or one off calculation. This is usually calculated within an hour and is not updated by Datastream. An auto index is calculated automatically, by Datastream, every 24 hours. This is first calculated the day following your initial request and then every 24 hours.

1. Click the Request calculation button.
   The Calculation request screen is displayed.

2. Type or select the Base date and the Base value.
   The Base date is the date for the starting value of the index.
   The Base value is the starting value for the index, typically 100 or 1000.
Select the type of Calculation: Trial or Auto. In this case select Trial.

Select the Currency for the index.

Click the Submit request button. Your index is sent for calculation.

Type or select the End date (optional) for trial indices. For auto indices calculations are made to the latest date for which data is available.
While your index is being calculated, the status is shown as **Trial Pend**. Click the **Refresh** button on the details screen to check on the status.

When your index is calculated, the status is shown as **Trial**. When you are happy with your index, you can calculate an auto index.
Creating an equity screen

Equity screening enables you to search the entire global equities database of over 60,000 stocks, or across a region, such as the euro zone, or a single market. You can store your search to edit and re-run at a later date. You can save the results in a list for analysis in Datastream Advance or AFO.

For more information about equity screening and what you can do with them, see the *Advance User Guide*, pages 102 - 121.
3. Select France from the Country tab.

4. Click the Add button.

5. Click the Next button.
Select the limitations:

- over 1 Billion.

Click the Datatype navigation button to search for and select a datatype. See Selecting a datatype, page 25.

Click the Industry & Sector Mnemonic tab.

Click the Add button.

Click the Datatype navigation button to search for and select a datatype. See Selecting a datatype, page 25.
Select automobiles from the Find equities in 1st industry box.

Select auto parts from the 2nd industry box.

1. Click the Sort Order & Currency tab.

1. Click the Add button.

1. Click the Sort Order & Currency tab.

Click the Add button.

Click the Add button.
14. Select euro from the Currency box.

15. Select Ascending and Market value.

16. Click the Search Now button.
### Datastream Search Wizard

**Results:**

**TOTAL MATCHES = 4**

Currency = Euro

<table>
<thead>
<tr>
<th>Data Type</th>
<th>Limitation</th>
<th>Unit</th>
<th>No. of Matches</th>
</tr>
</thead>
<tbody>
<tr>
<td>Market Value</td>
<td>UVER1</td>
<td>Billions</td>
<td>122</td>
</tr>
<tr>
<td>Mnemonic - Industry</td>
<td>AUTOS, AUFRT</td>
<td>Default</td>
<td>22</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Name</th>
<th>Market Value</th>
<th>Industry Classification</th>
</tr>
</thead>
<tbody>
<tr>
<td>FAURECIA</td>
<td>1.31</td>
<td>AUFRT</td>
</tr>
<tr>
<td>VALF0</td>
<td>2.48</td>
<td>AUFRT</td>
</tr>
<tr>
<td>PEUGEOT</td>
<td>11.84</td>
<td>AUTOS</td>
</tr>
<tr>
<td>RENAULT</td>
<td>19.35</td>
<td>AUTOS</td>
</tr>
</tbody>
</table>

Search Status: SUCCESSFUL

[Click the Save As List button.]
To store the results of your search as a list and report, click Finish.

- Allow Search List & Result to be refreshed

The list will be stored in your lists directory. The file name must end with .LLT

List File: [Automobile_0007.LLT]

List Description: [French Automobile Industry]

Click Upload to store this List on the Datastream service

Upload

Click the Upload button to save your search on Datastream.

Type the file name and description for your search and click the Finish button.
Advance lists
Expressions and functions
Flexible charts
Projects
Schedule Night Shift
Equity screening
Customising charts and reports
Web browser
Favourites
AFO request table
User created indices
User created time series
Advance lists

Advance provides flexibility in creating lists of series, such as a portfolio, a watch list, or a set of related indicators. One can analyse the series as a set or individually. Lists are a convenient way to make report, chart, and data requests using multiple series. One can create copies of Datastream’s index constituent lists, remove unwanted series, reorder the list, or merge two lists to create one. The List Wizard takes you through the process effortlessly. For a worked example, see page 54.


Online help: Select Help>Contents>Advance facilities>Lists, OR Click the Help button on the list wizard dialog box.

Expressions and functions

Advance’s expression picker gives you access to over 50 standard functions and expressions, which one can use to form part of one’s chart, report, or data requests. For example, find the percentage change in share price over 12 months.

Advance’s expression builder enables one to create and edit one’s own expressions, which one can keep and access through the expression picker for future use.


Online help: Select Help>Contents>Advance facilities>using expressions and functions, OR Click the Help button on the expression picker, or expression builder dialog boxes.
Flexible charts

Flexible chart gives one the freedom and flexibility to create one’s own tailor-made chart layouts. Advance provides for comprehensive customisation of all aspects of one’s graphs.

Flexible Chart is particularly good for creating multiple chart layouts with multiple series using a variety of different chart types and styles. For a worked example, see page 59.

Online help: Select Help>Contents>Flexible Chart

Projects

Advance Projects enable one to save one’s analysis and automate printing and exporting charts.

One can schedule projects to update at a future time and to print or export the updated requests in a range of graphics or spreadsheet formats.

Online help: Select Help>Contents>Advance facilities> Projects
Schedule Night Shift

Advance scheduling enables you to refresh your projects at a future time and on a regular basis. For example, you can refresh your projects overnight giving you access to updated charts, reports, and data the following morning.

Online help: Select Help>Contents>Advance facilities>Schedule Night Shift

Equity screening

Equity screening enables you to search the entire global equities database of over 60,000 stocks, or across a region, such as the euro zone, or a single market. You can store your search to edit and re-run at a later date. You can save the results in a list for analysis in Datastream Advance or AFO. For a worked example, see page 73.

Online help: Select Help>Contents>Equity screening
Customising charts and reports

You can customise your charts and reports using properties and annotations. You can change the text, line, and fill styles, and save your styles in a template for future use.

Online help: Select Help>Contents>Advance facilities>Annotating charts and reports

Web browser

The embedded browser links you directly to user support through the Datastream Research Extranet.

Online help: Select Help>Contents>Web browser
Favourites

Favourites enables you to store your chart or report request with its settings, for example, dates, datatype, currency, etc. You can save them with unique names and select them from a drop down list.


Online help: Select Help>Contents>Advance facilities>Favourites

AFO request table

The request table enables you to manage groups of refreshable requests. You can view the details of all your requests together. You can schedule the table to be updated at a future time or overnight. You can select which requests you want to update.


Online help: Select Help>Contents>AFO request table
User created indices

The UCI Manager enables you to create and maintain your own indices. Each index is based on a list of constituent series, which you specify as the first step of creating an index. Once created, an index can be automatically maintained for you, with new values calculated daily. For a worked example, see page 67.

Online help: Select Help>Contents>Advance facilities>Favourites

User created time series

A user time series is a series of values (data) for different points in time created by you and uploaded for storage on Datastream. The values can be daily, weekly, monthly, quarterly, or yearly and you can save the series in management groups to help you organise them. You can use these series in Advance and AFO charts and reports. You can combine them with Datastream maintained series and use functions and expressions to manipulate them. An Excel template is used to create and edit your time series. You can download an existing series to form the basis of a new one.

Online help: Select Help>Contents>Advance facilities>Favourites
Support...

Further support

Advance has a comprehensive documentation set to support you. This comprises a complete set of manuals, online help, and interactive tutorials to get you started.

Manuals

A complete set of Advance 4.0 user guides is available from the Help menu, select online manuals. These are provided as fully bookmarked Adobe Acrobat PDF files. You can browse, select, read, and print the sections you are interested in.

- Getting started - A brief guide to getting started with the basics of Advance
- User guide - A comprehensive guide to Advance and how to use it
- Reference - A reference guide to the menus, options, and tools
A complete set of AFO 4.0 user guides is available from the AFO menu in Excel, Word, and PowerPoint: select Online Manuals.

- Introduction - An overview of Advance for Office (AFO)
- User guide Excel - A comprehensive guide to using AFO with Excel
- User guide Word - A comprehensive guide to using AFO with Word
- User guide PowerPoint - A comprehensive guide to using AFO with PowerPoint
Online Help

A comprehensive online help system is available from the Help menu: select Contents. You can also access context sensitive Help from most of the dialog boxes within Advance.

Three ways to obtain information

1. **Table of Contents Tab.**
   - To list and select topics by their book titles, for example, *Error Messages* can be found under the book *Reference*.

2. **Index Tab.**
   - To list all topics in alphabetical order. Some topics can also be found under general index entries, for example, *Company Accounts Data* can also be found under *Settings*.

3. **Search Tab.**
   - To compile a database of topics for using the search engine. You can create a minimum, maximum or customized database.

Click the **Help Topics** button to maximize the information window.
Telephone support

Datastream provides fully resourced Help desks for queries on Advance, data, and communications problems.

Account management

In addition to the service provided by the Help desk, full advice and support is available from your Account Manager.

Datastream Research Extranet support site

The Extranet contains information on new content and functionality, series code updates and an increasing range of spreadsheets, documents, and presentations showing how Datastream charts and data can be used in Excel, Word, and PowerPoint.

Training

Datastream provides a range of hands on training workshops designed to give you the knowledge, practice, and confidence to make full use of Advance. Contact your Account Manager for complete and up to date information.

Contact details

For current numbers and addresses, see the Extranet:

http://product.datastream.com/extranet